<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":953,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81742375-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>ASUDevils  -  In My Own Words: Jayden Daniels</title>
<meta content='ASUDevils  -  In My Own Words: Jayden Daniels' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-c3eb25aba07e7bcb135480e0998b7d5616e87f2472d26d67f00797df5f3aa0cf.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-e072754dd47190ff923fdceffe1c92c4aa4283e8959a21078a34063e1c2c728f.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ExUOf5x0vWGxnXoOnWs5mM2luZnCR/gLZR6M2Q66mTcC0Rn6T5lfFIzqE7BlvqCwtCXiPXLHpz5GUCF4f21tbQ==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      var singleSiteApp = function() {
        return "false";
      };
  
      return {
        getPremiumIcon: getPremiumIcon,
        singleSiteApp: singleSiteApp
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://arizonastate.rivals.com/news/in-my-own-words-jayden-daniels' property='og:url'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_headline_primary/egjhsevve7euq4vaohcq' property='og:image'>
<meta content='The ASU freshman QB could potentially be an impact newcomer in 2019 and would have his upbringing to thank for' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-07-20 16:31:58 -0500' property='article:published_time'>
<meta content='2019-07-20 16:32:02 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Jayden Daniels' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "arizonastate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='arizonastate contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .arizonastate #programming > h1 {
      background-color: #82022c !important; } }
  .arizonastate .wrapper-container .team-colors-line {
    background-color: #ecbd00; }
  .arizonastate img.custom-premium-icon, .arizonastate .custom-premium-icon, .arizonastate img.custom-premium-white-icon, .arizonastate .custom-premium-white-icon,
  .arizonastate img.custom-premium-gallery-icon, .arizonastate .custom-premium-gallery-icon, .arizonastate .premium-icon-container {
    display: none; }
  .arizonastate .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #82022c; }
    .arizonastate .team-colors-line .color {
      width: 33.33%; }
    .arizonastate .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .arizonastate .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .arizonastate .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .arizonastate .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .arizonastate .team-colors-line.header {
      height: 6px; }
  .arizonastate > header .notification-link .count-container {
    background-color: #82022c !important; }
  .arizonastate > header .wrapper-container {
    background-color: #82022c !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .arizonastate > header .wrapper-container {
        border-bottom: 6px solid #ecbd00 !important; } }
  .arizonastate > header .invalid-email-banner {
    background-color: #82022c;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .arizonastate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .arizonastate > header .invalid-email-banner a:hover {
      color: #ecbd00; }
  @media screen and (max-width: 767px) {
    .arizonastate > header .mobile-header {
      background-color: #ecbd00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .arizonastate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .arizonastate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .arizonastate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .arizonastate > header .nav-row > ul,
    .arizonastate > header .third-nav {
      background-color: white !important; }
    .arizonastate > header .dropdown-toggle > i.fa {
      color: #82022c !important; } }
  .arizonastate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #82022c; }
  
  .site-primary-font-color {
    color: #82022c; }
  
  .site-primary-background-color {
    background-color: #82022c; }
  
  .site-secondary-font-color {
    color: #ecbd00; }
  
  .site-secondary-background-color {
    background-color: #ecbd00; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(130, 2, 44, 0.4), rgba(130, 2, 44, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #82022c;
    --secondary-color: #ecbd00;
    --accent-color: #82022c;
    --button-color: #82022c; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false,"arizonastate")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Arizona State" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://arizonastate.rivals.com/"><img src="https://res-4.cloudinary.com/rivals/image/upload/azx6xuevw5znty4ibegy" alt="Azx6xuevw5znty4ibegy" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://arizonastate.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;arizonastate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://arizonastate.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;arizonastate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733072,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "In My Own Words: Jayden Daniels"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='DevilsDigest' name='twitter:site'>
<meta content='In My Own Words: Jayden Daniels' name='twitter:title'>
<meta content='The ASU freshman QB could potentially be an impact newcomer in 2019 and would have his upbringing to thank for' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/egjhsevve7euq4vaohcq' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":7,"legacy_id":1056,"name":"ASUDevils","friendly_name":"Arizona State","annual_discount":null,"subdomain":"arizonastate","primary_color":"82022c","secondary_color":"ecbd00","font_color":"ffffff","short_name":"arizonastate","maple_ncaaf_team_id":58,"maple_ncaaf_endpoint":"ncaaf/teams/aam","maple_ncaab_team_id":18,"maple_ncaab_endpoint":"ncaab/teams/aar","maple_college_id":58,"google_analytics_id":"UA-81742375-1"}, true, 188, nil, {"id":122,"primary_color":"82022c","secondary_color":"ecbd00","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"azx6xuevw5znty4ibegy","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81742375-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":7,"created_at":"2016-11-23T13:38:44.116-06:00","updated_at":"2019-01-14T19:00:07.392-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":false,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://arizonastate.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5964f567c214e305c80c59d6","aol_company_id":"595e9e782a30cb7ee3e53959","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"DevilsDigest","follow_fb_handle":"DevilsDigest","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null,"custom_premium_icon_enabled":null},&#x000A;"5964f567c214e305c80c59d6", "595e9e782a30cb7ee3e53959", "rivals", 15000, false, {"id":141,"user_id":8492,"site_id":7,"updated_at":"2017-08-01T18:24:35.770-05:00","publisher_name":"Hod Rabino","first_name":"Hod","last_name":"Rabino","site_title":"Publisher","bio":"Longest tenured beat writer for Arizona State football and basketball, and a Website Publisher since 2001.","twitter_handle":"DevilsDigest","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/emkua9fk2mp6ml2de2su","publisher_name_and_title":"Hod Rabino, Publisher","site_name":"ASUDevils","site_short_name":"arizonastate","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":34,"image_id":31451,"url":"\u003ca href=\"http://www.cactussports.com/\" target=\"_blank\"\u003e\u003cimg border=\"1\u0026quot;\" src=\"https://ct.yimg.com/mr/uploads/1056/1664818.jpg\"\u003e\u003c/a\u003e","position":1,"site_id":7,"created_at":"2016-01-12T15:56:47.542-06:00","updated_at":"2016-01-17T23:08:54.265-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/qaj8njvl3xhcv6p0tmos"}' class='ad-one'></rv-custom-ad>

<rv-message-boards ad-referer='https://arizonastate.rivals.com/news/in-my-own-words-jayden-daniels' base-api-url='https://arizonastate.forums.rivals.com/' homepage='false' message-board-url='https://arizonastate.forums.rivals.com' pub-ad='null' size='size' space-id='2022733072' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://arizonastate.rivals.com/news/in-my-own-words-jayden-daniels/printable' site-name='ASUDevils'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-07-20 16:31:58 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2061204/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>In My Own Words: Jayden Daniels</h2>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/egjhsevve7euq4vaohcq','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/egjhsevve7euq4vaohcq')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/egjhsevve7euq4vaohcq" alt="Egjhsevve7euq4vaohcq" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/emkua9fk2mp6ml2de2su'>
<span>
<span class='author-name'>
Hod Rabino
&bull;
</span>
<span class='type-sm'>ASUDevils</span>
<div class='type-sm'>
<a href='//twitter.com/DevilsDigest' target='_blank'>@DevilsDigest</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/DevilsDigest'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Longest tenured beat writer for Arizona State football and basketball, and a Website Publisher since 2001.
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>As with every freshman the higher the accolades the higher the expectations to fully justify that potential in their first year of college football. If his spring practice performance was any indication, Jayden Daniels has certainly delivered so far on the lofty prognostications and put himself in a position to possibly be an impact newcomer for the Sun Devils.<br></p><p>Daniels candidly discusses how his upbringing created a constructive approach that not only served him well during his prep career but is also paying dividends these days being part of a heated and much-publicized current quarterback battle in Tempe. Additionally, the freshman signal-caller details the reasons why he’s thankful that a drawn-out recruiting process ultimately led him to Arizona State, and why he feels that an offense that lost key contributors from last year can still, thrive this season no matter who will be named the eventual starting quarterback to lead this unit. </p>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='61994'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>“The first time I probably picked up a football I want to say was around five years old. Me and my dad used to throw the football around before that, but I officially played flag football when I was five, and then around seven years old that was my first year of tackle football. As you know as a first-year player at that age you don’t really know what football was. I wasn’t the star player, but I did play…I used to actually play defense before I moved to quarterback in my second year (of tackle football). It was a new team, and that’s when playing quarterback just took off for me and I’ve been playing quarterback ever since.<br></p><p>“I liked the position because you see the quarterback is someone who does everything. When I went to my dad and said that I wanted to play quarterback, he said ‘you know a lot comes with playing quarterback,’ and I said, ‘Yeah, but I’m ready to play, I just want to play quarterback,’ I wanted to have the ball in my hands on every play and make something happen. </p><p>“My dad (Jay Daniels) played college at Washington and Iowa State. He played corner and growing up he always wanted me to play corner because he knew that I could have the height to play that position. But I chose to play quarterback. When I was younger my favorite quarterback was Donovan McNabb, and I had his Philadelphia Eagles jersey. He wore number five and that is why I picked that jersey number.</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">It’s official ✍🏽 <a href="https://twitter.com/hashtag/forksup?src=hash&amp;ref_src=twsrc%5Etfw">#forksup</a> 🔱<a href="https://twitter.com/Elite11?ref_src=twsrc%5Etfw">@Elite11</a> <a href="https://t.co/Y1ZKsQB282">pic.twitter.com/Y1ZKsQB282</a></p>&mdash; JD5 (@JayD__5) <a href="https://twitter.com/JayD__5/status/1075409014857510912?ref_src=twsrc%5Etfw">December 19, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>“I played on the varsity team as a freshman. I went to Cajon High School, because it was right around the corner, and I knew people that were there. My dad actually played with the head coach, coach Nick Rogers, and later my dad was on the staff. I was originally supposed to play on the freshmen and JV teams, but the coaches told me ‘just suit up on varsity.’ So, there was this seven-on-seven tournament, and the quarterback didn’t show up so they just threw me in there. Our team did well, and we won a championship. So, when in (high school) practice we put on the pads and everything, we were battling it out. We had our scrimmage and then the quarterback got hit, so they threw me in there. <br></p>
</div>
<div class='st__content-block st__content-block--pullquote'>
<div class='pullquote-container'>
<div class='team-colors-line vertical'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<div class='display-pullquote'>
<div class='quote'>
“Having that pressure early on, being the starting varsity quarterback as a freshman is something that can kind of prepare me for this year...it showed me that you can do anything as a freshman, and you will get on the field if you play well and win the job.&quot;
</div>
<div class='type-sm'>
— Jayden Daniels
</div>
</div>
</div>
<div class='twitter-share-wrapper'>
<a class='twitter-share-button' href='https://twitter.com/intent/tweet?text=%E2%80%9CHaving%20that%20pressure%20early%20on%2C%20being%20the%20starting%20varsity%20quarterback%20as%20a%20freshman%20is%20something%20that%20can%20kind%20of%20prepare%20me%20for%20this%20year...it%20showed%20me%20that%20you%20can%20do%20anything%20as%20a%20freshman%2C%20and%20you%20will%20get%20on%20the%20field%20if%20you%20play%20well%20and%20win%20the%20job.%22-Jayden%20Daniels'></a>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>“I was nervous, being a freshman going out there against varsity players and not knowing what to expect. But I actually did pretty well, and then the next week that’s when the head coach said, ‘oh you’re going to start our first varsity game,’ and it’s not really like you know what to do. It’s pretty much like a freshman playing in college - you’re new to everything. I did pretty well in that game and then after that, I just got more comfortable as the season went on, and just ran with it.<br></p><p>“Having that pressure early on, being the starting varsity quarterback as a freshman is something that can kind of prepare me for this year. Everyone in college is faster and bigger, and people are coming after you even harder. But starting as a freshman on varsity showed me that you can do anything as a freshman, and you will get on the field if you play well and win the job. And I learned early on that when you are the starter you have to be mentally ready, and make sure you’re mentally focused. </p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.hudl.com/embed/video/3/6223514/5c06b458f31c9511a074b0b7'></iframe>
</div>
<div class='st__content-block st__content-block--pullquote'>
<div class='pullquote-container'>
<div class='team-colors-line vertical'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<div class='display-pullquote'>
<div class='quote'>
“It’s a blessing to be ranked as one of the best dual threat quarterbacks in the country, but that’s not something I want to be stereotyped as. If you go back and watch my high school games, even games from my freshman year, you know I always threw the ball first.&quot;
</div>
<div class='type-sm'>
— Jayden Daniels
</div>
</div>
</div>
<div class='twitter-share-wrapper'>
<a class='twitter-share-button' href='https://twitter.com/intent/tweet?text=%E2%80%9CIt%E2%80%99s%20a%20blessing%20to%20be%20ranked%20as%20one%20of%20the%20best%20dual%20threat%20quarterbacks%20in%20the%20country%2C%20but%20that%E2%80%99s%20not%20something%20I%20want%20to%20be%20stereotyped%20as.%20If%20you%20go%20back%20and%20watch%20my%20high%20school%20games%2C%20even%20games%20from%20my%20freshman%20year%2C%20you%20know%20I%20always%20threw%20the%20ball%20first.%22-Jayden%20Daniels'></a>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>“In high school, I wasn’t thinking early on about getting a college scholarship or anything like that. My dad and my mom, they did a good job of not letting me focus too much on what other players were doing, getting scholarship offers…because there were kids in my class that were getting offers in their freshman year. I really wasn’t that big then, I was only 5’11’’, and college coaches weren’t really looking at me. I know they heard of me but they weren’t recruiting me. Only after my junior year, that’s probably when I knew that I could play at the next level. Well, I always knew I could play at the next level, but my junior year is when I knew I could start getting offers from big time schools. <br></p><p>“It’s a blessing to be ranked as one of the best dual-threat quarterbacks in the country, but that’s not something I want to be stereotyped as. If you go back and watch my high school games, even games from my freshman year, you know I always threw the ball first. In the last two years, everybody’s talking about my stats, but they don’t always mention that I threw the ball a lot, and only if something broke down then I used my ability to run.</p><p><i>(As an upperclassman Daniels p</i><i>roduced back-to-back 6,000+ all-purpose yardage seasons</i><i>, for a total of </i><i>12,487 yards. As a senior he passed for </i><i>4,515 yards and rushed for 1,536 yards</i><i>).</i></p><p>“The coaches never pressured me to run the ball. They just let me just play, especially as I started getting older. They let me progress, let me see what I see and let me show what I’m able to do. Since my freshman year (of high school) my favorite quarterback was Deshaun Watson. That was really who I watched the most. I wasn't just going back and watching him at Clemson, but I also watched his high school games. With him, it was pretty much the same talk. People were saying that he’s a running quarterback, just because he was the first quarterback to throw for 4,000 yards and rush for a 1,000. So, it just shows you that he throws the ball first but he’s also able to use his legs to make plays.</p>
</div>
<div class='st__content-block st__content-block--pullquote'>
<div class='pullquote-container'>
<div class='team-colors-line vertical'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<div class='display-pullquote'>
<div class='quote'>
&quot;I didn’t want to rush my commitment, and my recruiting, because maybe if I’d have chosen a place it would’ve been the wrong place for me. I just trusted the process and then it all played out and I’m here at ASU now.&quot;
</div>
<div class='type-sm'>
— Jayden Daniels
</div>
</div>
</div>
<div class='twitter-share-wrapper'>
<a class='twitter-share-button' href='https://twitter.com/intent/tweet?text=%22I%20didn%E2%80%99t%20want%20to%20rush%20my%20commitment%2C%20and%20my%20recruiting%2C%20because%20maybe%20if%20I%E2%80%99d%20have%20chosen%20a%20place%20it%20would%E2%80%99ve%20been%20the%20wrong%20place%20for%20me.%20I%20just%20trusted%20the%20process%20and%20then%20it%20all%20played%20out%20and%20I%E2%80%99m%20here%20at%20ASU%20now.%22-Jayden%20Daniels'></a>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>“Compared to a lot of other (2019) quarterbacks I committed late, but if I had to do it over, I wouldn’t change that. I liked how I played it out because I didn’t really start getting offers until after my junior year, going into my senior year. A lot of other quarterbacks in my class got offers in their sophomore year, so they were able to take their visits to go see the schools.<br></p><p>“So, that span of the spring period, that’s when I really started getting offers, and I tried to make it out to as many schools as I could, but I had to focus on the high school team too. I didn’t want to rush my commitment, and my recruiting, because maybe if I’d have chosen a place it would’ve been the wrong place for me. I just trusted the process and then it all played out and I’m here at ASU now.</p><p>“It wasn't a big challenge mentally being focused on my senior year and finishing strong when I had all these college coaches calling me. Once again, my parents helped me out a lot with that. The (college) coaches were compatible with everything I was trying to go through. They would come out to see my games or they’ll text me and then I’ll get back to them later but they knew my priority and my focus was on the football season. Even though recruiting was important to them because they have to know what players they’re getting, they also leaned back and let me play out my senior season but still had the communication with me.</p><p>“My parents kept me very grounded, but I also have my self-discipline. My parents taught me a lot of good things at a young age. As I got older, I started making decisions for myself and knew what had to come first. I knew it was school because I can’t have bad grades. If I did get bad grades then my parents will start getting on me, so I had to have self-discipline. </p>
</div>
<div class='st__content-block st__content-block--pullquote'>
<div class='pullquote-container'>
<div class='team-colors-line vertical'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<div class='display-pullquote'>
<div class='quote'>
“When I met (face to face) with coach Herm for the first time, the one thing that he told me in that conversation that still sticks with me now is that if I were to come to Arizona State that he will always look out for me...looking my mom in the eye and saying he’s a man of his word, meant everything.&quot;
</div>
<div class='type-sm'>
— Jayden Daniels
</div>
</div>
</div>
<div class='twitter-share-wrapper'>
<a class='twitter-share-button' href='https://twitter.com/intent/tweet?text=%E2%80%9CWhen%20I%20met%20%28face%20to%20face%29%20with%20coach%20Herm%20for%20the%20first%20time%2C%20the%20one%20thing%20that%20he%20told%20me%20in%20that%20conversation%20that%20still%20sticks%20with%20me%20now%20is%20that%20if%20I%20were%20to%20come%20to%20Arizona%20State%20that%20he%20will%20always%20look%20out%20for%20me...looking%20my%20mom%20in%20the%20eye%20and%20saying%20he%E2%80%99s%20a%20man%20of%20his%20word%2C%20meant%20everything.%22-Jayden%20Daniels'></a>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>“When I was a kid, just starting to play football, I said that my dream was to play in the NFL. But it’s not like the hype got to me when I was very young. And I see that a lot every time around me – the hype gets to people, and as soon as they start getting hyped everything goes to their head and they start to turn into a totally different person. That’s why some players are messed up as they are.<br></p><p>“When I heard that ASU got coach Herm, it was a big thing. My dad, my grandpa, they all know who he is. I always liked ASU, but I didn’t really have any communication with them. When I received the offer from coach Likens my mom and I talked about the offer and decided that we just wanted to go out there and see what they were talking about. Throughout the process, with ASU I saw that they really cared for me and I chose them because it was the best place for me. </p><p>“Dragging out the recruiting process helped out because then ASU came back into the picture, and then the communication between us was always there. They had two quarterbacks committed, and other schools and coaches who were recruiting me were asking me ‘why do you want to go there?’ I heard it from fans too…I heard it from everybody…but it wasn’t really a thing. Going to ASU was just the best decision I made for myself.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qb3mpq9ovkhaf4hxxiwf','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/qb3mpq9ovkhaf4hxxiwf')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qb3mpq9ovkhaf4hxxiwf" alt="Qb3mpq9ovkhaf4hxxiwf" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>“When I met (face to face) with coach Herm for the first time, the one thing that he told me in that conversation that still sticks with me now is that if I were to come to Arizona State that he will <i>always </i>look out for me. Saying that in our first conversation, and looking my mom in the eye and saying he’s a man of his word, meant everything. That meant a lot to her because I’m going to a school four or five hours away from home, and she has to let me go and trust ASU. My dad also has to trust the people in the school I’m going to, and he knows he can trust them after what coach Herm said.<br></p><p>“Having all of that NFL experience on staff did speak a lot to me during the recruiting process. The coaches at ASU know what it takes for a quarterback to play at the next level and be successful. You go to a school like ASU, you’re seeking information about the NFL and you can always get that information because they have been at the highest level and that’s where I’m trying to get to. </p><p>“The coaches run the practices just like an NFL-structured practice, so they’re getting us ready for the next level if we’re blessed enough to make it there. Going to a school that knows the ins and outs of the NFL and how everything works there - that’s really big to me. </p>
</div>
<div class='st__content-block st__content-block--pullquote'>
<div class='pullquote-container'>
<div class='team-colors-line vertical'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<div class='display-pullquote'>
<div class='quote'>
“Having all of that NFL experience on staff did speak a lot to me during the recruiting process. The coaches at ASU know what it takes for a quarterback to play at the next level and be successful.&quot;
</div>
<div class='type-sm'>
— Jayden Daniels
</div>
</div>
</div>
<div class='twitter-share-wrapper'>
<a class='twitter-share-button' href='https://twitter.com/intent/tweet?text=%E2%80%9CHaving%20all%20of%20that%20NFL%20experience%20on%20staff%20did%20speak%20a%20lot%20to%20me%20during%20the%20recruiting%20process.%20The%20coaches%20at%20ASU%20know%20what%20it%20takes%20for%20a%20quarterback%20to%20play%20at%20the%20next%20level%20and%20be%20successful.%22-Jayden%20Daniels'></a>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>“First time I watched the ASU offense (during Herm Edwards’s first year) was the Michigan State game. I watched it at home, and I didn’t know they started that many freshmen. I knew a couple of them like Aashari (Crosswell) and, Merlin (Robertson). So, seeing that they started all those freshmen, and then also seeing the style of offense, and how balanced they were – I really liked that. Last year, that’s when Eno (Benjamin) really started showing up on the scene. Seeing what they could do and what the capabilities of the offense were, I knew the future is bright. <br></p><p>“If I were to start this year, knowing that I have a running back like Eno and five senior offensive linemen would bring me a lot of comfort. I feel like with any of the other quarterbacks playing that would bring them a lot of comfort too. It can help you out keeping the offense balanced and also protecting you.</p><p>“In the beginning of spring practice, I just wanted to learn as much as I can…learn the offense quickly, learn the playbook, and just get comfortable. At the beginning of Spring practice, I would say that most of us (freshmen) weren’t comfortable because we’d never been part of a college practice. But by the end spring practices, the game slowed down for us a lot, we did a better job reading the defense…we were making the throws and just building chemistry with the receivers and the whole team.</p>
</div>
<div class='st__content-block st__content-block--pullquote'>
<div class='pullquote-container'>
<div class='team-colors-line vertical'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<div class='display-pullquote'>
<div class='quote'>
“Throwing my only interception in spring on my last pass of the spring game still bugs me...I honestly was surprised with how well I did in the spring. But I also knew what I needed to do and that was going in and just managing the offense, not really trying to be too greedy or anything like that.&quot;
</div>
<div class='type-sm'>
— Jayden Daniels
</div>
</div>
</div>
<div class='twitter-share-wrapper'>
<a class='twitter-share-button' href='https://twitter.com/intent/tweet?text=%E2%80%9CThrowing%20my%20only%20interception%20in%20spring%20on%20my%20last%20pass%20of%20the%20spring%20game%20still%20bugs%20me...I%20honestly%20was%20surprised%20with%20how%20well%20I%20did%20in%20the%20spring.%20But%20I%20also%20knew%20what%20I%20needed%20to%20do%20and%20that%20was%20going%20in%20and%20just%20managing%20the%20offense%2C%20not%20really%20trying%20to%20be%20too%20greedy%20or%20anything%20like%20that.%22-Jayden%20Daniels'></a>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>“Throwing my only interception in spring on my last pass of the spring game still bugs me. I didn’t throw an interception all spring and the guys on defense were always trying to get at me, and then that last play of the spring game is when they finally got me. It was a bad throw, but I give Kobe (Williams) credit, he made a good play on it. I knew it was a bad ball when I threw it but I didn’t know if it was going to be an interception. If I could go back to that play, I would redo it.<br></p><p>“I honestly was surprised by how well I did in the spring. But I also knew what I needed to do and that was going in and just managing the offense, not really trying to be too greedy or anything like that. I took the shots here and there but mainly it was just going down and just seeing what was open and just moving the ball. That’s the main thing that the coaches want. No matter who starts they want somebody that’s able to move the ball down the field because when you consistently doing that at some point, you’re going to score.</p><p>“The first day we all walked into the quarterback room, none of us saw it as, ‘Oh, we’re in a Cold War,’ or anything like that. We were all very quiet because we were ready to listen and eager to learn, and we didn’t really know each other. So, yeah it was quiet in the beginning, but as soon as we got comfortable, we all opened up to each other, and we’re all cool now. We always talk and have conversations with each other. </p>
</div>
<div class='st__content-block st__content-block--pullquote'>
<div class='pullquote-container'>
<div class='team-colors-line vertical'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<div class='display-pullquote'>
<div class='quote'>
“I personally feel good about how I played in spring practice. But going into fall camp, I know there’s still a lot to build on.&quot;
</div>
<div class='type-sm'>
— Jayden Daniels
</div>
</div>
</div>
<div class='twitter-share-wrapper'>
<a class='twitter-share-button' href='https://twitter.com/intent/tweet?text=%E2%80%9CI%20personally%20feel%20good%20about%20how%20I%20played%20in%20spring%20practice.%20But%20going%20into%20fall%20camp%2C%20I%20know%20there%E2%80%99s%20still%20a%20lot%20to%20build%20on.%22-Jayden%20Daniels'></a>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>“Dillon (Sterling-Cole) being the veteran of the group is a great leader and has been helping us out from day one. When we have our little throwing sessions together, he has always helped us out, and now we’re more able to help him out with the offense too. So, it’s a back-and-forth relationship between us, but he’s been a great leader ever since we got here.</p><p>“Off the field, we push each other at everything we do, if that’s in the weight room, our little throwing sessions, school…we always talk to each other every time we see each other having conversations and laughing. So, no matter what, the quarterbacks always supporting each other. </p><p>“Having our (informal) throwing sessions helps us a lot because the coaches aren’t there to tell everything to the receivers, or tell us what to do. We’re out there learning on our own, and then we’re actually building chemistry with the receivers, and the receivers listen to us and how we want them to run the route or how we want them to get open. We both know how important it is to be on the same page.</p><p>“Having so many veteran receivers are a comfort too. We got guys with experience like Brandon (Aiyuk), Frank (Darby), Kyle (Williams), and then we have young guys like Geordon Porter. We have big receivers that know how to get open, and they’re crafty. The veterans know all the coverages and know how to get open, but they are also open to what we have to tell them because in the end, we’re the ones throwing them the ball.</p><p>“After losing Manny Wilkins and N’Keal Harry, two key pieces on the offense, we know we have to prove ourselves. But we also have a lot of returning players on offense and I feel that this is what some people are skipping over, not thinking that we could still be a high caliber team in the Pac-12.</p><p>“It’s easier now talking about the quarterback battle than it was when we all first got here. But after spring practice and now that we’re about to start fall camp, it’s easier now to talk about it. Whoever the starting quarterback is, we know the team is going to be in good hands because we’re all good teammates and all good players. We know the quarterback battle is a wide open, and we’re just here to better each other each and every day.</p><p>“I personally feel good about how I played in spring practice. But going into fall camp, I know there’s still a lot to build on. I can build on leadership skills and just being more initiative in the offense. Another thing I need to build is taking a little bit more shots down the field, making big plays, but also still being efficient and playing the same way I did in spring ball.</p><p>“The skill I feel I improved on the most from the beginning of spring until now, is being more on-time with my throws. The corners, the safeties, the linebackers, they all break on throws faster. They all reach out high. So, I’m doing a better job manipulating the defense and I worked on this a lot from the beginning of spring to the end of it.</p><p>“If I end up not being the starting quarterback, I don’t know how I’ll feel. I just have to see how it all plays play out, but whomever the starting quarterback is, they have my support 100 percent. I know that I have to show the coaches that I can play at a high level to win football games here. We all have the same goal and it’s trying to play in the Pac-12 championship, and win the Rose Bowl. So, in order to achieve that we have to win football games, and I need to show the coaches that I can be that quarterback.”</p><p><i>Chris Gleason contributed to this article</i></p><p><i>Join us on our premium message board, the </i><a href="https://arizonastate.forums.rivals.com/forums/devils-huddle.22/"><b><i>Devils’ Huddle</i></b></a><i>, to discuss this article and other ASU football and recruiting topics. Not a member yet? Sign up today </i><a href="https://arizonastate.rivals.com/sign_up"><b><i>here</i></b></a><i> and join your fellow Sun Devil fans!</i><b><i><br></i></b></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nebqhtyoagho8zgh6fty','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/nebqhtyoagho8zgh6fty')">
<div class='image-container'>
<a href='http://www.cactussports.com/' target='_blank'>
<img class="" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nebqhtyoagho8zgh6fty" alt="Nebqhtyoagho8zgh6fty" />
</a>
</div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://arizonastate.rivals.com/news/in-my-own-words-jayden-daniels/printable' site-name='ASUDevils'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":7,"legacy_id":1056,"name":"ASUDevils","friendly_name":"Arizona State","annual_discount":null,"subdomain":"arizonastate","primary_color":"82022c","secondary_color":"ecbd00","font_color":"ffffff","short_name":"arizonastate","maple_ncaaf_team_id":58,"maple_ncaaf_endpoint":"ncaaf/teams/aam","maple_ncaab_team_id":18,"maple_ncaab_endpoint":"ncaab/teams/aar","maple_college_id":58,"google_analytics_id":"UA-81742375-1"}' twitter-feed='{"id":7,"site_id":7,"handle":"DevilsDigest","list_name":"Devils-Digest","created_at":"2016-02-01T12:24:40.327-06:00","updated_at":"2016-02-01T16:55:06.268-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://arizonastate.rivals.com/news/in-my-own-words-jayden-daniels/printable' site-name='ASUDevils'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733072', 'https://arizonastate.rivals.com/news/in-my-own-words-jayden-daniels');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "In My Own Words: Jayden Daniels";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("arizonastate", 2061204, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":34,"image_id":31451,"url":"\u003ca href=\"http://www.cactussports.com/\" target=\"_blank\"\u003e\u003cimg border=\"1\u0026quot;\" src=\"https://ct.yimg.com/mr/uploads/1056/1664818.jpg\"\u003e\u003c/a\u003e","position":1,"site_id":7,"created_at":"2016-01-12T15:56:47.542-06:00","updated_at":"2016-01-17T23:08:54.265-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/qaj8njvl3xhcv6p0tmos"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</li>
</ul>
<div class='logo-container'>
<div class='footer-logo'></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733072",
    c7: "https://arizonastate.rivals.com/news/in-my-own-words-jayden-daniels"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Farizonastate.rivals.com%2Fnews%2Fin-my-own-words-jayden-daniels&c5=2022733072&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
