<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":185,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81742375-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>ASUDevils.com  -  Thanks to a quality approach, Torkelson is pursuing home run history</title>
<meta content='ASUDevils.com  -  Thanks to a quality approach, Torkelson is pursuing home run history' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="57dMZRy7tRdSK2xqUHS2/bvXEAftFC9fD8tBTPVa2q832QBh5Zvr0wS2wS5LUC3F4bcgTeCFsZGf6f4346oB8A==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://arizonastate.rivals.com/news/thanks-to-a-quality-approach-torkelson-is-pursuing-home-run-history' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/ajo7uwg1xsic0ipelmfr' property='og:image'>
<meta content='Spencer Torkelson is making his chase for history look like a Sunday afternoon stroll' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-22 01:38:22 -0500' property='article:published_time'>
<meta content='2018-04-22 01:41:26 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "arizonastate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='arizonastate contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .arizonastate #programming > h1 {
      background-color: #82022c !important; } }
  .arizonastate > header .notification-link .count-container {
    background-color: #82022c !important; }
  .arizonastate > header .wrapper-container {
    background-color: #82022c !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .arizonastate > header .wrapper-container {
        border-bottom: 5px solid #ecbd00 !important; } }
  .arizonastate > header .invalid-email-banner {
    background-color: #82022c;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .arizonastate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .arizonastate > header .invalid-email-banner a:hover {
      color: #ecbd00; }
  @media screen and (max-width: 767px) {
    .arizonastate > header .mobile-header {
      background-color: #ecbd00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .arizonastate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .arizonastate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .arizonastate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .arizonastate > header .nav-row > ul,
    .arizonastate > header .third-nav {
      background-color: white !important; }
    .arizonastate > header .dropdown-toggle > i.fa {
      color: #82022c !important; } }
  .arizonastate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #82022c; }
  
  .site-primary-font-color {
    color: #82022c; }
  
  .site-primary-background-color {
    background-color: #82022c; }
  
  .site-secondary-font-color {
    color: #ecbd00; }
  
  .site-secondary-background-color {
    background-color: #ecbd00; }
  
  :root {
    --outbrain-primary-color: #82022c;
    --outbrain-secondary-color: #ecbd00; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Arizona State" class="school-header" href="//arizonastate.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/azx6xuevw5znty4ibegy" alt="Azx6xuevw5znty4ibegy" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//arizonastate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;arizonastate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//arizonastate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;arizonastate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733072,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Thanks to a quality approach, Torkelson is pursuing home run history"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='DevilsDigest' name='twitter:site'>
<meta content='Thanks to a quality approach, Torkelson is pursuing home run history' name='twitter:title'>
<meta content='Spencer Torkelson is making his chase for history look like a Sunday afternoon stroll' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ajo7uwg1xsic0ipelmfr' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1916428,"title":"ASU bats make up for defensive off-night in series win over Utah","slug":"asu-bats-make-up-for-defensive-off-night-in-series-win-over-utah","kind":"free","site_id":7,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-22T01:31:55.724-05:00","summary":"ASU&#x0027;s 15-7 win marks just the second Pac-12 series won this season ","deleted":false,"author_name":"Jeff Griffith","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/asu-bats-make-up-for-defensive-off-night-in-series-win-over-utah","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1916184,"title":"Raish dazzles with “magic” fastball to help ASU snap skid","slug":"raish-dazzles-with-magic-fastball-to-help-asu-snap-skid","kind":"free","site_id":7,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-21T05:50:54.582-05:00","summary":"The redshirt freshman retired 15 of the 17 batters he faced to secure ASU&#x0027;s Friday victory","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/raish-dazzles-with-magic-fastball-to-help-asu-snap-skid","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1916177,"title":"ASU’s Canning steps up in 7-4 defeat of Utah","slug":"asu-s-canning-steps-up-in-7-4-defeat-of-utah","kind":"free","site_id":7,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-21T00:51:33.403-05:00","summary":"Sun Devils snap a six-game losing streak versus Pac-12 for","deleted":false,"author_name":"Jeff Griffith","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/asu-s-canning-steps-up-in-7-4-defeat-of-utah","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1916070,"title":"With Ray Anderson evaluating, ASU baseball and Tracy Smith look for answers","slug":"with-ray-anderson-evaluating-asu-baseball-and-tracy-smith-look-for-answers","kind":"free","site_id":7,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T14:12:46.802-05:00","summary":"ASU skipper Tracy Smith doesn&#x0027;t feel that his job is in jeopardy and for the time being, ASU&#x0027;s AD shares the same sentiment","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/with-ray-anderson-evaluating-asu-baseball-and-tracy-smith-look-for-answers","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1915804,"title":"Post-spring practice mailbag","slug":"post-spring-practice-mailbag","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-19T16:02:28.316-05:00","summary":"Almost a week removed from the end of spring practices, our staff writers answer ASU fans&#x0027; questions","deleted":false,"author_name":"DevilsDigest.com Staff","author_title":"DevilsDigest.com Staff","permalink":"https://arizonastate.rivals.com/news/post-spring-practice-mailbag","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1915075,"title":"Spencer Torkelson and Carter Aldrete set to swap defensive positions","slug":"spencer-torkelson-and-carter-aldrete-set-to-swap-defensive-positions","kind":"free","site_id":7,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T19:56:56.925-05:00","summary":"Thirty-six games into the season, ASU is giving its defense a major shake-up","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/spencer-torkelson-and-carter-aldrete-set-to-swap-defensive-positions","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1915063,"title":"Baseball Notebook: Tracy Smith addresses struggles after winless series ","slug":"baseball-notebook-tracy-smith-addresses-struggles-after-winless-series","kind":"free","site_id":7,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T18:58:01.754-05:00","summary":"ASU skipper Tracy Smith sees relief pitching as the root of his team’s struggles","deleted":false,"author_name":"Jeff Griffith","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/baseball-notebook-tracy-smith-addresses-struggles-after-winless-series","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1914924,"title":"Pull Up J&#x0027;s Episode 9: Catching up on ASU&#x0027;s offseason","slug":"pull-up-j-s-episode-9-catching-up-on-asu-s-offseason","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T13:50:12.765-05:00","summary":"Discussing the signing of Top-35 forward Taeshon Cherry, taking a first look at the 2018-19 season","deleted":false,"author_name":"DevilsDigest.com Staff","author_title":"DevilsDigest.com Staff","permalink":"https://arizonastate.rivals.com/news/pull-up-j-s-episode-9-catching-up-on-asu-s-offseason","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1914724,"title":"Kyle Williams is going to be a success. Can he take ASU football with him?","slug":"kyle-williams-is-going-to-be-a-success-can-he-take-asu-football-with-him-","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T22:18:58.210-05:00","summary":"Can ASU WR Kyle Williams&#x0027; mindset help put Arizona State over the top?","deleted":false,"author_name":"Ralph Amsden","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/kyle-williams-is-going-to-be-a-success-can-he-take-asu-football-with-him-","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1914228,"title":"2017-18 ASU Basketball Season in Review","slug":"2017-18-asu-basketball-season-in-review","kind":"free","site_id":7,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T14:41:57.106-05:00","summary":"A sharp roller coaster ride ended in an NCAA tournament berth, sets up a promising future for the program","deleted":false,"author_name":"Erik Pierson","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/2017-18-asu-basketball-season-in-review","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1913983,"title":"DevilsDigest TV: Extended highlights of ASU&#x0027;s Spring Game on Friday night","slug":"devilsdigest-tv-extended-highlights-of-asu-s-spring-game-on-friday-night","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T12:05:54.779-05:00","summary":"Our 14-minute film reel of the Sun Devils&#x0027; 2018 spring game","deleted":false,"author_name":"DevilsDigest.com Staff","author_title":"DevilsDigest.com Staff","permalink":"https://arizonastate.rivals.com/news/devilsdigest-tv-extended-highlights-of-asu-s-spring-game-on-friday-night","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1913886,"title":"ASU Football Spring Game 2018: Defensive Takeaways","slug":"asu-football-spring-game-2018-defensive-takeaways","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T03:20:52.612-05:00","summary":"For the last time this spring, ASU’s new defensive staff got a chance to see its new 3-3-5 defense in action ","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/asu-football-spring-game-2018-defensive-takeaways","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1913883,"title":"Foundation laid as Sun Devils close spring practice with an eventful scrimmage","slug":"foundation-laid-as-sun-devils-close-spring-practice-with-an-eventful-scrimmage","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T02:08:21.324-05:00","summary":"March and April sessions provide a major &#x0027;stepping stone&#x0027; for a program in transition ","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/foundation-laid-as-sun-devils-close-spring-practice-with-an-eventful-scrimmage","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1913882,"title":"DevilsDigest TV: Danny Gonzales, defensive players evaluate Spring Game","slug":"devilsdigest-tv-danny-gonzales-defensive-players-evaluate-spring-game","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T01:57:37.609-05:00","summary":"Spring takeaways from a group that endued a lot of transition in the spring","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/devilsdigest-tv-danny-gonzales-defensive-players-evaluate-spring-game","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1913880,"title":"ASU Football Spring Game 2018: Offensive Takeaways","slug":"asu-football-spring-game-2018-offensive-takeaways","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T01:33:55.310-05:00","summary":"The Sun Devils offense enjoys a fairly strong finish to spring practice ","deleted":false,"author_name":"Jeff Griffith","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/asu-football-spring-game-2018-offensive-takeaways","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1913879,"title":"DevilsDigest TV: Recapping spring practice, looking ahead to fall camp","slug":"devilsdigest-tv-recapping-spring-practice-looking-ahead-to-fall-camp","kind":"premium","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T01:16:44.235-05:00","summary":"In-depth analysis of how the Sun Devils fared in spring practice, dishing out spring awards","deleted":false,"author_name":"DevilsDigest.com Staff","author_title":"DevilsDigest.com Staff","permalink":"https://arizonastate.rivals.com/news/devilsdigest-tv-recapping-spring-practice-looking-ahead-to-fall-camp","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1913565,"title":"Danny Gonzales says new-look defense still has a long way to go ","slug":"danny-gonzales-says-new-look-defense-still-has-a-long-way-to-go","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-12T23:23:35.856-05:00","summary":"ASU&#x0027;s defensive coordinator has pushed his players to limit this spring to see how they would respond ","deleted":false,"author_name":"Jack Harris","author_title":"DevilsDigest.com Staff","permalink":"https://arizonastate.rivals.com/news/danny-gonzales-says-new-look-defense-still-has-a-long-way-to-go","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1913510,"title":"Ralston adjusting well at linebacker, sets sights on ‘100 percent’ health","slug":"ralston-adjusting-well-at-linebacker-sets-sights-on-100-percent-health","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-12T18:35:02.361-05:00","summary":"Nick Ralston&#x0027;s move from running back to MIKE linebacker in the spring has been extremely sucessful ","deleted":false,"author_name":"Jeff Griffith","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/ralston-adjusting-well-at-linebacker-sets-sights-on-100-percent-health","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1913476,"title":"Sun Devil great Derek Hagan excited for his new role as offensive analyst","slug":"sun-devil-great-derek-hagan-excited-for-his-new-role-as-offensive-analyst","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-12T16:03:06.548-05:00","summary":"Former ASU wide receiver believes ASU&#x0027;s wideouts are tops in the Pac-12","deleted":false,"author_name":"Jack Harris","author_title":"DevilsDigest.com Staff","permalink":"https://arizonastate.rivals.com/news/sun-devil-great-derek-hagan-excited-for-his-new-role-as-offensive-analyst","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1913463,"title":"Thursday&#x0027;s Practice Report","slug":"thursday-s-practice-report-9","kind":"premium","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-12T15:34:01.254-05:00","summary":"Here are our notes from ASU’s last session before Friday night’s spring game","deleted":false,"author_name":"Jeff Griffith","author_title":"DevilsDigest.com Staff","permalink":"https://arizonastate.rivals.com/news/thursday-s-practice-report-9","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1913061,"title":"Braedin Huffman-Dixon recaps ASU visit","slug":"braedin-huffman-dixon-recaps-asu-visit","kind":"premium","site_id":7,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-11T14:57:36.946-05:00","summary":"Academics made just as strong of an impression on the Santa Ana (Calif.) Mater Dei athlete as much football did ","deleted":false,"author_name":"Hod Rabino","author_title":"Publisher","permalink":"https://arizonastate.rivals.com/news/braedin-huffman-dixon-recaps-asu-visit","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1912697,"title":"Kevin Mawae’s ‘serendipitous’ path to coaching at Arizona State","slug":"kevin-mawae-s-serendipitous-path-to-coaching-at-arizona-state","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-11T08:00:00.000-05:00","summary":"ASU happened to be the right place and the right time for the former NY Jets OL to reconnect with his former head coach","deleted":false,"author_name":"Jeff Griffith","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/kevin-mawae-s-serendipitous-path-to-coaching-at-arizona-state","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]}], nil, 7, nil, true); subdomain = &#x0027;arizonastate&#x0027;; aolPlayerId = &#x0027;5964f567c214e305c80c59d6&#x0027;; aolCompanyId = &#x0027;595e9e782a30cb7ee3e53959&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #82022c'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":34,"image_id":31451,"url":"\u003ca href=\"http://www.cactussports.com/\" target=\"_blank\"\u003e\u003cimg border=\"1\u0026quot;\" src=\"https://ct.yimg.com/mr/uploads/1056/1664818.jpg\"\u003e\u003c/a\u003e","position":1,"site_id":7,"created_at":"2016-01-12T15:56:47.542-06:00","updated_at":"2016-01-17T23:08:54.265-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/qaj8njvl3xhcv6p0tmos"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://arizonastate.rivals.com/news/thanks-to-a-quality-approach-torkelson-is-pursuing-home-run-history' background-color='#82022c' base-api-url='https://arizonastate.forums.rivals.com/' homepage='false' message-board-url='arizonastate.forums.rivals.com' pub-ad='null' size='size' space-id='2022733072' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://arizonastate.rivals.com/news/thanks-to-a-quality-approach-torkelson-is-pursuing-home-run-history/printable' site-name='ASUDevils.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-22 01:38:22 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1916430/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Thanks to a quality approach, Torkelson is pursuing home run history</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ajo7uwg1xsic0ipelmfr)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ajo7uwg1xsic0ipelmfr" alt="Ajo7uwg1xsic0ipelmfr" />
</div>
<figcaption class='image-caption'>Spencer Torkelson is making his chase for history look like a Sunday afternoon stroll</figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Jack Harris</div>
<div class='type-sm'>Staff Writer</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>PHOENIX – Spencer Torkelson is making his chase for history look like a Sunday afternoon stroll.<br></p><p>Arizona State’s star first baseman has found a natural flow in his freshman season this year. A disarming smile makes him an affable presence. He navigates the diamond with a peaceful ease and swings the bat in fluid rhythm.</p><p>When he barrels up a baseball, it’s a violent collision.</p><p>Torkelson launched his NCAA-leading 19th home run of the year high into the clear night sky in the fifth inning of ASU’s 14-7 home win over Utah on Saturday night, properly punishing Utes’ lefty Josh Lapiana for leaving an 86 miles-per-hour fastball sitting fat over the plate.</p><p>“Anybody paying admission to see him hit, I’d continue to do that,” ASU coach Tracy Smith said. “These type of guys are rare.”</p><p>Saturday’s dinger helped Torkelson keep up his blistering long-ball pace of one homer in every two games. Each ball that clears the fence inches him closer to history. Torkelson has already crushed ASU’s freshman single-season home run record; he cleared Barry Bonds’ mark of 11 – a record the MLB home run king set in 1983 – nearly a month ago with a center-field moonshot at Washington State.</p><p>He has a chance to reach much loftier achievements.</p><p>ASU’s single-season program record for home runs is 27 (set by Mitch Jones in 2000). The most home runs ever hit by an NCAA Division-I freshman is 26 (Georgia Southern’s Todd Greene in 1990). No freshman has ever led the nation in long balls in a season.</p><p>Each milestone is within Torkelson’s reach this summer. His current pace has him on track to finish with at least 27 homers. He insists it tacks on zero extra stress.</p><p>“There’s no pressure,” he said earlier this week. “I know if I stick to my approach and keep putting my best swing on every pitch I get, I will break some records.”</p><p>Good thing he’s not obsessing about the numbers. Smith deadpanned he’d slap him upside the head if he were.</p><p>“I hope that’s not on his radar,” Smith said. “I hope he just continues to throw up good at-bats like he’s doing.”</p><p>The biggest compliment Smith paid his star slugger was in regards to his approach, calling it nothing less than amazing. For all of Torkelson’s power, he’s equally patient at the plate, waiting out pitchers to make mistakes, such as what Lapiana offered in the fifth. His 24 walks lead the team and rank among the top-15 in the conference. He entered Saturday’s game with a .405 on-base percentage, second only on ASU’s roster to junior Gage Canning. His ability to work a count factored into Smith’s decision to make him the Sun Devils’ leadoff hitter this weekend.</p><p>“A lot of times, young hitters will fall in love with that (power) and start getting big with their swing,” Smith said. “He has not done that and won’t do that because he has a plan and he executes his plan.”</p><p>Saturday was a perfect example. In six trips to the plate, Torkelson saw 22 pitches. He laid off on 15 of the throws, 14 of which were outside the zone (twice he was plunked with a throw). He made contact with five of the seven he swung at. Four were foul balls. The other was a towering home run that sailed over the left-field wall. </p><p>“He’s level-headed. He’s about throwing together a quality at-bat,” Smith added, a key reason Torkelson owns the team’s third-best batting average (.312).</p><p>Unlike some first-year college hitters, who spend their early days on campus tweaking mechanics and shortening their swings, Torkelson’s technique has needed little maintenance. His biggest focus has been on keeping a simple tempo and not swinging too hard or too big. But really, who could blame him for being a little overzealous at times.</p><p>His numbers could be better too. The majority of his homers this season have been solo shots and he’s hitting only .182 with runners in scoring position, splits that have restricted his RBI total to a disproportionally low 37. He’s most dangerous when the bases are empty (he’s hitting .412 in such situations) or with two outs (he has a team-high 15 RBIs with two outs). His versatility has allowed Smith to bounce him around the batting order, lately putting him at the top.</p><p>“I want him to the plate as often as we can,” Smith said. “We don’t have a true leadoff guy, per say. It’s about getting on-base. As many times as we can see that guy walking to the batter’s box, I’m pretty comfortable with that.”</p><p>Sophomore Carter Aldrete on Friday pointed out another advantage of having Torkelson hit first: “They can’t just throw him a cookie first pitch.”</p><p>His presence on the on-deck circle alone is enough to get opposing pitchers thinking. Freshman shortstop Drew Swift hit in front of Torkelson in the nine-spot in both Friday’s and Saturday’s game. He claimed he saw a lot more fastballs than usual because of it.</p><p>“They don’t really want to walk me and get to Torkelson,” he said.</p><p>When asked earlier in the week to sum up his emotions, Torkelson struggled to describe the experience of this season, in the moment. He didn’t <i>want </i>to speak in hyperboles or oversell his freshman year, yet couldn’t find a better descriptor than calling it “a dream.”</p><p>“It’s a lot of fun and I’m having a lot of fun doing it,” he added.</p><p>And though 2018 will be his one chance to topple the aforementioned freshman records, it will be just his first crack at the program’s single-season home run mark. If he doesn’t reach it this year, he’ll have an even better chance next spring when the fences at Phoenix Municipal Stadium are scheduled to be moved in by as many as 20 feet.</p><p>“That’d be nice,” he said, laughing when asked about the future field dimensions. “[I could] miss a couple baseballs and they’d still go out.”</p><p>Like he needs much more help hitting home runs, anyway.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<a href='http://www.cactussports.com/' target='_blank'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uicel37j6940beddnukt)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/uicel37j6940beddnukt" alt="Uicel37j6940beddnukt" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://arizonastate.rivals.com/news/thanks-to-a-quality-approach-torkelson-is-pursuing-home-run-history/printable' site-name='ASUDevils.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":7,"legacy_id":1056,"name":"ASUDevils.com","friendly_name":"Arizona State","annual_discount":null,"subdomain":"arizonastate","primary_color":"82022c","secondary_color":"ecbd00","font_color":"ffffff","short_name":"arizonastate","maple_ncaaf_team_id":58,"maple_ncaaf_endpoint":"ncaaf/teams/aam","maple_ncaab_team_id":18,"maple_ncaab_endpoint":"ncaab/teams/aar","maple_college_id":58,"google_analytics_id":"UA-81742375-1"}' twitter-feed='{"id":7,"site_id":7,"handle":"DevilsDigest","list_name":"Devils-Digest","created_at":"2016-02-01T12:24:40.327-06:00","updated_at":"2016-02-01T16:55:06.268-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://arizonastate.rivals.com/news/thanks-to-a-quality-approach-torkelson-is-pursuing-home-run-history/printable' site-name='ASUDevils.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733072', 'https://arizonastate.rivals.com/news/thanks-to-a-quality-approach-torkelson-is-pursuing-home-run-history');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Thanks to a quality approach, Torkelson is pursuing home run history";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":34,"image_id":31451,"url":"\u003ca href=\"http://www.cactussports.com/\" target=\"_blank\"\u003e\u003cimg border=\"1\u0026quot;\" src=\"https://ct.yimg.com/mr/uploads/1056/1664818.jpg\"\u003e\u003c/a\u003e","position":1,"site_id":7,"created_at":"2016-01-12T15:56:47.542-06:00","updated_at":"2016-01-17T23:08:54.265-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/qaj8njvl3xhcv6p0tmos"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://arizonastate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733072",
    c7: "https://arizonastate.rivals.com/news/thanks-to-a-quality-approach-torkelson-is-pursuing-home-run-history"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Farizonastate.rivals.com%2Fnews%2Fthanks-to-a-quality-approach-torkelson-is-pursuing-home-run-history&c5=2022733072&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
