<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":563,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81742375-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>ASUDevils.com  -  Friday Night's Practice Report</title>
<meta content="ASUDevils.com  -  Friday Night's Practice Report" property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="J1y3Cozt1hY5QvqgJ8vNCpT41t6GkCQOaN25eLm7xN6B5nLtf7dAwP4g4vsEHO5BEUoh6oaQu6/1AZwEPC7PZw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://arizonastate.rivals.com/news/friday-night-s-practice-report-3' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/moirgpt5vv5axtbrsozu' property='og:image'>
<meta content='Here are our observations from another well-attended Friday night session which included an extended team segment  ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-31 01:11:05 -0500' property='article:published_time'>
<meta content='2018-03-31 01:11:16 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "arizonastate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='arizonastate contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .arizonastate #programming > h1 {
      background-color: #82022c !important; } }
  .arizonastate > header .notification-link .count-container {
    background-color: #82022c !important; }
  .arizonastate > header .wrapper-container {
    background-color: #82022c !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .arizonastate > header .wrapper-container {
        border-bottom: 5px solid #ecbd00 !important; } }
  .arizonastate > header .invalid-email-banner {
    background-color: #82022c;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .arizonastate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .arizonastate > header .invalid-email-banner a:hover {
      color: #ecbd00; }
  @media screen and (max-width: 767px) {
    .arizonastate > header .mobile-header {
      background-color: #ecbd00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .arizonastate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .arizonastate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .arizonastate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .arizonastate > header .nav-row > ul,
    .arizonastate > header .third-nav {
      background-color: white !important; }
    .arizonastate > header .dropdown-toggle > i.fa {
      color: #82022c !important; } }
  .arizonastate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #82022c; }
  
  .site-primary-font-color {
    color: #82022c; }
  
  .site-primary-background-color {
    background-color: #82022c; }
  
  .site-secondary-font-color {
    color: #ecbd00; }
  
  .site-secondary-background-color {
    background-color: #ecbd00; }
  
  :root {
    --outbrain-primary-color: #82022c;
    --outbrain-secondary-color: #ecbd00; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Arizona State" class="school-header" href="//arizonastate.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/azx6xuevw5znty4ibegy" alt="Azx6xuevw5znty4ibegy" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//arizonastate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;arizonastate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//arizonastate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;arizonastate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733072,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Friday Night's Practice Report"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='DevilsDigest' name='twitter:site'>
<meta content="Friday Night's Practice Report" name='twitter:title'>
<meta content='Here are our observations from another well-attended Friday night session which included an extended team segment  ' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/moirgpt5vv5axtbrsozu' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909179,"title":"Wilson embracing leadership role in his first full year at linebacker","slug":"wilson-embracing-leadership-role-in-his-first-full-year-at-linebacker","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T20:29:30.551-05:00","summary":"The senior communicated early on with the new staff of wanting to be in charge and has followed that up with his play","deleted":false,"author_name":"Jeff Griffith","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/wilson-embracing-leadership-role-in-his-first-full-year-at-linebacker","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1909141,"title":"Shannon Forman finding success at his new defensive end role","slug":"shannon-forman-finding-success-at-his-new-defensive-end-role","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T18:02:29.212-05:00","summary":"A nose tackle last year has been receiving praise from a new coaching staff throughout this transition ","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/shannon-forman-finding-success-at-his-new-defensive-end-role","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1909103,"title":"Thursday&#x0027;s Practice Report ","slug":"thursday-s-practice-report-7","kind":"premium","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T16:17:08.984-05:00","summary":"Our takeaways from today&#x0027;s session","deleted":false,"author_name":"Jeff Griffith","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/thursday-s-practice-report-7","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1908671,"title":"Walk-on Trevor Russell shining early in spring practice ","slug":"walk-on-trevor-russell-shining-early-in-spring-practice","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T13:56:51.198-05:00","summary":"Local wide receiver trying to seize on an unexpected opportunity ","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/walk-on-trevor-russell-shining-early-in-spring-practice","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1908386,"title":"Frank Darby looking to capitalize on his first-team opportunity","slug":"frank-darby-looking-to-capitalize-on-his-first-team-opportunity","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T16:50:14.289-05:00","summary":"Frank Darby has waited quite some time for an opportunity like the one presented to him this spring. ","deleted":false,"author_name":"Jeff Griffith","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/frank-darby-looking-to-capitalize-on-his-first-team-opportunity","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1908365,"title":"Tuesday&#x0027;s Practice Report ","slug":"tuesday-s-practice-report-8","kind":"premium","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T15:55:41.903-05:00","summary":"Defensive domination defined Tuesday’s\r\nsession as ASU entered the third week of spring practice. Here is our report","deleted":false,"author_name":"DevilsDigest.com Staff","author_title":"DevilsDigest.com Staff","permalink":"https://arizonastate.rivals.com/news/tuesday-s-practice-report-8","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1907758,"title":"Mid-spring analysis: Defense","slug":"mid-spring-analysis-defense-1","kind":"premium","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T08:00:00.000-05:00","summary":"Some new and surprising names are making their presence known during the first two weeks of spring practice","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/mid-spring-analysis-defense-1","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1907458,"title":"Mid-spring analysis: Offense","slug":"mid-spring-analysis-offense-1","kind":"premium","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T15:17:14.625-05:00","summary":"Our early takeaways on how ASU’s roster is performing and adapting to a new coaching staff.","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/mid-spring-analysis-offense-1","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1907402,"title":"DevilsDigest TV: March 23rd Practice Footage","slug":"devilsdigest-tv-march-23rd-practice-footage","kind":"premium","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T12:15:19.601-05:00","summary":"21 minutes of exclusive\r\nfootage from Friday’s session including clips from the team’s extensive\r\nscrimmage   ","deleted":false,"author_name":"Hod Rabino","author_title":"Publisher","permalink":"https://arizonastate.rivals.com/news/devilsdigest-tv-march-23rd-practice-footage","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1907327,"title":"Friday Night&#x0027;s Practice Report","slug":"friday-night-s-practice-report-2","kind":"premium","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T01:47:31.768-05:00","summary":"In front of the usual large Friday night crowd, the Sun Devils conducted their first extensive spring scrimmage. ","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/friday-night-s-practice-report-2","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1907322,"title":"DevilsDigest TV: Mid-Spring Team Analysis","slug":"devilsdigest-tv-mid-spring-team-analysis","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T01:18:59.799-05:00","summary":"Nearing the halfway point of spring practice we discuss team observations, standout players and more","deleted":false,"author_name":"Hod Rabino","author_title":"Publisher","permalink":"https://arizonastate.rivals.com/news/devilsdigest-tv-mid-spring-team-analysis","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1907200,"title":"Simon’s and Pierce’s friendly rivalry breeding practice competitiveness ","slug":"simon-s-and-pierce-s-friendly-rivalry-breeding-practice-competitiveness","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T14:24:13.376-05:00","summary":"The on-field and social media banter between ASU&#x0027;s running backs and linebackers coaches has been entertaining ","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/simon-s-and-pierce-s-friendly-rivalry-breeding-practice-competitiveness","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1907193,"title":"With a small group of running backs, John Simon using spring to &#x0027;nit-pick&#x0027; ","slug":"with-a-small-group-of-running-backs-john-simon-using-spring-to-nit-pick-","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T14:01:21.961-05:00","summary":"With only two underclassmen scholarship players, the RB&#x0027;s group in spring elicits a unique approach by its coach","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/with-a-small-group-of-running-backs-john-simon-using-spring-to-nit-pick-","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1906966,"title":"Koron Crump using recovery time to learn new defense","slug":"koron-crump-using-recovery-time-to-learn-new-defense","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T19:53:07.813-05:00","summary":"Koron Crump walked with a purpose on Thursday morning, making the most of his limited practice participation ","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/koron-crump-using-recovery-time-to-learn-new-defense","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1906932,"title":"Chase Lucas thinking big, enjoying new coaching style","slug":"chase-lucas-thinking-big-enjoying-new-coaching-style","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T17:39:06.287-05:00","summary":"Sophomore cornerback embracing new head coach, confident new defensive scheme will yield success ","deleted":false,"author_name":"Jeff Griffith","author_title":"DevilsDigest.com Staff","permalink":"https://arizonastate.rivals.com/news/chase-lucas-thinking-big-enjoying-new-coaching-style","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1906902,"title":"Hilinski extremely impressed with ASU following unofficial visit","slug":"hilinski-extremely-impressed-with-asu-following-unofficial-visit","kind":"premium","site_id":7,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T17:12:12.773-05:00","summary":"Orange (Calif.) Lutheran signal caller will return to Tempe for an official visit in April","deleted":false,"author_name":"Hod Rabino","author_title":"Publisher","permalink":"https://arizonastate.rivals.com/news/hilinski-extremely-impressed-with-asu-following-unofficial-visit","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1906890,"title":"Thursday&#x0027;s Spring Practice Report","slug":"thursday-s-spring-practice-report","kind":"premium","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T15:41:55.839-05:00","summary":"The offense had one of its better days this spring during today&#x0027;s session. Here are our observations.","deleted":false,"author_name":"DevilsDigest.com Staff","author_title":"DevilsDigest.com Staff","permalink":"https://arizonastate.rivals.com/news/thursday-s-spring-practice-report","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1906212,"title":"Sun Devils struggle with command, Kyle Isabel, in loss to UNLV","slug":"sun-devils-struggle-with-command-kyle-isabel-in-loss-to-unlv","kind":"free","site_id":7,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T01:03:32.183-05:00","summary":"Runnin&#x0027; Rebels rout ASU 10-3","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/sun-devils-struggle-with-command-kyle-isabel-in-loss-to-unlv","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1906168,"title":"Cabral welcoming change, preparing for junior season at center","slug":"cabral-welcoming-change-preparing-for-junior-season-at-center","kind":"free","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T20:31:13.415-05:00","summary":"In recruiting and team-building, as well on the field Cohl Cabral serves as the epicenter for the ASU offensive line. ","deleted":false,"author_name":"Jeff Griffith","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/cabral-welcoming-change-preparing-for-junior-season-at-center","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1906106,"title":"Tuesday&#x0027;s Spring Practice Report","slug":"tuesday-s-spring-practice-report-1","kind":"premium","site_id":7,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T17:07:48.073-05:00","summary":"Tuesday&#x0027;s Spring Practice Report","deleted":false,"author_name":"DevilsDigest.com Staff","author_title":"DevilsDigest.com Staff","permalink":"https://arizonastate.rivals.com/news/tuesday-s-spring-practice-report-1","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1905989,"title":"Four-star DB has plan in place and he knows when he&#x0027;ll commit","slug":"four-star-db-has-plan-in-place-and-he-knows-when-he-ll-commit-1","kind":"premium","site_id":7,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-20T12:28:54.991-05:00","summary":"Louisana defensive back enjoying his recruitment process with the Sun Devils","deleted":false,"author_name":"Chad Simmons","author_title":"Recruiting Analyst ","permalink":"https://n.rivals.com/news/four-star-db-has-plan-in-place-and-he-knows-when-he-ll-commit","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]},{"id":1905924,"title":"Canning off to a blazing start, named NCAA National Player of Week","slug":"canning-off-to-a-blazing-start-named-ncaa-national-player-of-week","kind":"free","site_id":7,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T10:00:03.542-05:00","summary":"ASU outfielder tops all Division I batters in hits and ranks in the top-6 in each of the triple-slash categories. ","deleted":false,"author_name":"Jack Harris","author_title":"Staff Writer","permalink":"https://arizonastate.rivals.com/news/canning-off-to-a-blazing-start-named-ncaa-national-player-of-week","site_name":"ASUDevils.com","type":"Content","programming":[],"associated_links":[]}], nil, 7, nil, true); subdomain = &#x0027;arizonastate&#x0027;; aolPlayerId = &#x0027;5964f567c214e305c80c59d6&#x0027;; aolCompanyId = &#x0027;595e9e782a30cb7ee3e53959&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #82022c'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":34,"image_id":31451,"url":"\u003ca href=\"http://www.cactussports.com/\" target=\"_blank\"\u003e\u003cimg border=\"1\u0026quot;\" src=\"https://ct.yimg.com/mr/uploads/1056/1664818.jpg\"\u003e\u003c/a\u003e","position":1,"site_id":7,"created_at":"2016-01-12T15:56:47.542-06:00","updated_at":"2016-01-17T23:08:54.265-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/qaj8njvl3xhcv6p0tmos"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://arizonastate.rivals.com/news/friday-night-s-practice-report-3' background-color='#82022c' base-api-url='https://arizonastate.forums.rivals.com/' homepage='false' message-board-url='arizonastate.forums.rivals.com' pub-ad='null' size='size' space-id='2022733072' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://arizonastate.rivals.com/news/friday-night-s-practice-report-3/printable' site-name='ASUDevils.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-31 01:11:05 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909460/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Friday Night's Practice Report</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/moirgpt5vv5axtbrsozu)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/moirgpt5vv5axtbrsozu" alt="Moirgpt5vv5axtbrsozu" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Jack Harris</div>
<div class='type-sm'>DevilsDigest.com Staff</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>It was another well-attended Friday night session which included an extended team segment with some impressive plays on both sides of the ball. Here are our observations Friday Night&#39;s Practice Report</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=7">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://arizonastate.rivals.com/news/friday-night-s-practice-report-3/printable' site-name='ASUDevils.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":7,"legacy_id":1056,"name":"ASUDevils.com","friendly_name":"Arizona State","annual_discount":null,"subdomain":"arizonastate","primary_color":"82022c","secondary_color":"ecbd00","font_color":"ffffff","short_name":"arizonastate","maple_ncaaf_team_id":58,"maple_ncaaf_endpoint":"ncaaf/teams/aam","maple_ncaab_team_id":18,"maple_ncaab_endpoint":"ncaab/teams/aar","maple_college_id":58,"google_analytics_id":"UA-81742375-1"}' twitter-feed='{"id":7,"site_id":7,"handle":"DevilsDigest","list_name":"Devils-Digest","created_at":"2016-02-01T12:24:40.327-06:00","updated_at":"2016-02-01T16:55:06.268-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://arizonastate.rivals.com/news/friday-night-s-practice-report-3/printable' site-name='ASUDevils.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733072', 'https://arizonastate.rivals.com/news/friday-night-s-practice-report-3');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Friday Night's Practice Report";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":34,"image_id":31451,"url":"\u003ca href=\"http://www.cactussports.com/\" target=\"_blank\"\u003e\u003cimg border=\"1\u0026quot;\" src=\"https://ct.yimg.com/mr/uploads/1056/1664818.jpg\"\u003e\u003c/a\u003e","position":1,"site_id":7,"created_at":"2016-01-12T15:56:47.542-06:00","updated_at":"2016-01-17T23:08:54.265-06:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/qaj8njvl3xhcv6p0tmos"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://arizonastate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733072",
    c7: "https://arizonastate.rivals.com/news/friday-night-s-practice-report-3"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Farizonastate.rivals.com%2Fnews%2Ffriday-night-s-practice-report-3&c5=2022733072&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
